<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Woman Thanks Grandfather for Contributions</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Woman Thanks Grandfather for Contributions  NikkeiWest , NikkeiWest" />
<meta name="description" content=" &raquo; Woman Thanks Grandfather for Contributions  Northern California&#039;s Japanese American Newspaper" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://nikkeiwest.com/1/wp-content/themes/Observer/images/apple-touch-icon.png"/>
<!--favicon-->
<link rel="shortcut icon" href="https://nikkeiwest.com/1/wp-content/uploads/2014/08/NW-Logo-2013-icon-only.jpg" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="https://nikkeiwest.com/1/wp-content/themes/Observer/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://nikkeiwest.com/1/?feed=comments-rss2"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://nikkeiwest.com/1/?feed=rss2" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://nikkeiwest.com/1/?feed=atom" />
<!--pingback-->
<link rel="pingback" href="https://nikkeiwest.com/1/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Woman Thanks Grandfather for Contributions" />
	<!--FB description-->
<meta property="og:description" content="By John Sammon
Sonia Prasad Quesada found a unique way to thank a departed ancestor for contributions to her life as well as the country and to pay tribute to the struggles her grandfather faced in t..."/>
	<!--FB url-->
<meta property="og:url" content="https://nikkeiwest.com/1/?p=2695"/>
	<!--FB image-->
<meta property="og:image" content="https://nikkeiwest.com/1/wp-content/uploads/2018/12/SoniaAndFamily.jpg" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="NikkeiWest"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NikkeiWest &raquo; Feed" href="https://nikkeiwest.com/1/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="NikkeiWest &raquo; Comments Feed" href="https://nikkeiwest.com/1/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="NikkeiWest &raquo; Woman Thanks Grandfather for Contributions Comments Feed" href="https://nikkeiwest.com/1/?feed=rss2&#038;p=2695" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nikkeiwest.com\/1\/wp-includes\/js\/wp-emoji-release.min.js?ver=a3c1881449282d9227d7ea4c7201aa15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://nikkeiwest.com/1/wp-content/plugins/awesome-author-info/css/aw-custom.css?ver=a3c1881449282d9227d7ea4c7201aa15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nikkeiwest.com/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://nikkeiwest.com/1/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=a3c1881449282d9227d7ea4c7201aa15' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://nikkeiwest.com/1/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.38' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%2C600%2C700%2C800%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a3c1881449282d9227d7ea4c7201aa15' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Share%3A400%2C600%2C700%2C800%7CShare+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a3c1881449282d9227d7ea4c7201aa15' type='text/css' media='all' />
<link rel='stylesheet' id='aw_author_info-css'  href='https://nikkeiwest.com/1/wp-content/plugins/awesome-author-info/css/font-awesome.css?ver=a3c1881449282d9227d7ea4c7201aa15' type='text/css' media='all' />
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-content/themes/Observer/js/observer-scripts.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-content/themes/Observer/js/respond.min.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<link rel='https://api.w.org/' href='https://nikkeiwest.com/1/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nikkeiwest.com/1/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nikkeiwest.com/1/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://nikkeiwest.com/1/?p=2695" />
<link rel='shortlink' href='https://nikkeiwest.com/1/?p=2695' />
<link rel="alternate" type="application/json+oembed" href="https://nikkeiwest.com/1/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fnikkeiwest.com%2F1%2F%3Fp%3D2695" />
<link rel="alternate" type="text/xml+oembed" href="https://nikkeiwest.com/1/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fnikkeiwest.com%2F1%2F%3Fp%3D2695&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nikkeiwest.com/1/?wordfence_lh=1&hid=35A0FA03CA09396B129D2ED285F160CF');
</script>

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><link rel="icon" href="https://nikkeiwest.com/1/wp-content/uploads/2014/08/cropped-NW-Logo-2013-icon-only-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://nikkeiwest.com/1/wp-content/uploads/2014/08/cropped-NW-Logo-2013-icon-only-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nikkeiwest.com/1/wp-content/uploads/2014/08/cropped-NW-Logo-2013-icon-only-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://nikkeiwest.com/1/wp-content/uploads/2014/08/cropped-NW-Logo-2013-icon-only-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-2695 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1910"><a href="https://nikkeiwest.com/1/?page_id=1897">Advertise with us</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://nikkeiwest.com/1/?page_id=2130">Subscription/Renewals</a></li>
<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2061"><a href="https://nikkeiwest.com/1/?page_id=1144">Submit an Obituary Posting</a></li>
<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://nikkeiwest.com/1/?page_id=1894">Contact Us</a></li>
</ul></div>			</nav><!--top-menu-->
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="https://nikkeiwest.com/1"><img src="https://nikkeiwest.com/1/wp-content/uploads/2014/08/NW-Logo-2013-1.png" alt="NikkeiWest" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
					</div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li rel="2003" id="menu-item-2003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><div class="menua-wrap"><a href="https://nikkeiwest.com/1" title="Home" class="menua">Home</a></div><li rel="2005" id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?page_id=2005" title="About Us" class="menua">About Us</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="1148" id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?page_id=1148" title="Readership" class="menua">Readership</a></div>	<li rel="1004" id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?page_id=1004" title="FAQ" class="menua">FAQ</a></div>	<li rel="179" id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?cat=179" title="Archive" class="menua">Archive</a></div><ul class="menu-thumbs"></ul>	<li rel="2114" id="menu-item-2116" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?page_id=2114" title="Privacy Policy" class="menua">Privacy Policy</a></div></ul>
<li rel="1002" id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?page_id=1002" title="Calendar of Events" class="menua">Calendar of Events</a></div><li rel="177" id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?cat=177" title="Local News" class="menua">Local News</a></div><li rel="174" id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?cat=174" title="National News" class="menua">National News</a></div><li rel="69" id="menu-item-2113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?cat=69" title="Obituaries" class="menua">Obituaries</a></div><li rel="175" id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="https://nikkeiwest.com/1/?cat=175" title="Sports" class="menua">Sports</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="https://nikkeiwest.com/1/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Latest News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today's Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				16 December 2018			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-2695" class="post-2695 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-local-stuff">
		<div id="primary">
			<div id="media-wrapper">
				<img width="400" height="289" src="https://nikkeiwest.com/1/wp-content/uploads/2018/12/SoniaAndFamily.jpg" class="attachment-slider-img size-slider-img wp-post-image" alt="" srcset="https://nikkeiwest.com/1/wp-content/uploads/2018/12/SoniaAndFamily.jpg 400w, https://nikkeiwest.com/1/wp-content/uploads/2018/12/SoniaAndFamily-300x217.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="https://nikkeiwest.com/1">Home</a><a href="https://nikkeiwest.com/1/?cat=177">Local News</a></div><!--breadcrumbs-->				<span class="post-page-date">
				Dec 15, 2018				</span> <span class="post-author">
                by				<a href="https://nikkeiwest.com/1/?author=4" title="Posts by NWEditor" rel="author">NWEditor</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					Woman Thanks Grandfather for Contributions				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<pre>By John Sammon</pre>
<p>Sonia Prasad Quesada found a unique way to thank a departed ancestor for contributions to her life as well as the country and to pay tribute to the struggles her grandfather faced in the early 1900’s to overcome the prejudice of some who regarded him as unwelcome.<br />
“I think it’s important to recognize what immigrants have contributed to American society, and what they have sacrificed,” Quesada said. “Because of immigrants we have a strong, diverse and flourishing country.”<br />
Last spring Quesada was driving in her car when she heard about a program sponsored by KQED, the Bay Area television and radio Public Broadcast Service (PBS), calling on people to write letters to departed ancestors who had immigrated from their countries of origin to California.<br />
Titled “Letter to My California Dreamer,” the PBS project continues to solicit letters asking people to share the stories of their family histories and the struggles that made for a better life among their descendants.<br />
“I wrote my letter and sent it to KQED,” Quesada said. “It went through some edits and I had to check content accuracy with my relatives before it was posted on the internet at the PBS (KQED) website.”<br />
Quesada’s letter is visible on the KQED news site at www.kqed.org/news/11692512/letter-to-my-california-dreamer-from-japan-to-california-via-mexico<br />
In the letter she thanks her grandfather Naoki Nakamura and grandmother Toshiko for making her life possible.<br />
“I miss you ojiichan (means grandpa in Japanese),” Quesada said in the letter. “Your hard work and commitment paved the way for your descendants to realize our dreams. Many of us are still here in California. We’ve forged careers in government and military service, business, technology, journalism, academia, and pastoral ministry to name a handful.”<br />
Naoki Nakamura passed away in 1987 at the age of 77. Quesada’s grandmother, Toshiko Nakamura lived to be 101 years old and passed away in September.<br />
Quesada said her grandfather’s odyssey started early in the last century when he journeyed from Japan to Mexico after purchasing 10 acres of land in that country at the age of 19.<br />
“He was the second son in a Japanese family,” she said. “The first (oldest) son in his family got what inheritance there was. So my grandfather had to immigrate to make a living.”<br />
In 1924 the U.S. Government passed an immigration ban called the Johnson-Reed Act setting quota limits on allowing immigrants. It was targeted at preventing Japanese immigration to the U.S.<br />
“My grandfather was on his way to Mexico to start a new business, but when he got there he found he had been swindled, someone stole his legal business papers,” Quesada said. “He had paid $1,000 to get started and had been cheated.”<br />
Later Naoki Nakamura found work as a fisherman in Mexico and a field laborer picking fruit in the San Joaquin Valley of California.<br />
He was able to remain in California during the 1930’s and moved to San Francisco to live with a friend where he would meet his future wife Toshiko. She had been born in California and as a young girl was sent to Nagoya, Japan to be educated in that country.<br />
She returned to the U.S. at the age of 18.<br />
“My grandmother was a school girl who lived in a big house as hired help for a wealthy family in San Francisco,” Quesada said. “Part of her job was to bring them breakfast in bed. She could go to school when she wasn’t working for the family. She was 18 but her English was poor so they put her in a fourth grade class.”<br />
Quesada’s grandparents met at a party in San Francisco for young people organized by an aunt. After the party her grandfather protectively escorted Toshiko through the night to catch a ride on a cable car so she could return to her residence.<br />
They married and in 1939 their first child was born.<br />
With their savings they bought a dry cleaning business located on Union Street in San Francisco, and lived in an apartment above the business.<br />
In 1942 during World War II the U.S. Government decided to lock up 120,000 Japanese and Japanese American citizens living along the West Coast under suspicion of treachery. Quesada’s grandparents were sent to the Topaz War Relocation Center, a barbed-wire-enclosed prison in Utah.<br />
“They lost their home and business,” Quesada said. “After the war they were released, but my grandparents felt uncomfortable returning to California, so they moved to Chicago and opened another drycleaners.”<br />
In 1960 they returned to California moving to Palo Alto.<br />
Their daughter, Quesada’s mother Mildred, would grow up to marry her father Nand Prasad, a native of India.<br />
“I come from a multi-cultural background,” Quesada said. “My parents met in San Francisco and later moved to San Diego where I was born. My father worked in the early computer industry making semi-conductor chips. My mother was a home maker and worked in child care.”<br />
Later the family moved to Sunnyvale.<br />
Quesada attended UC Davis studying international relations and went on to San Jose State where she did graduate work in linguistics and language development.<br />
“I speak a little Japanese,” she said. “After graduate school for a time I lived in Turkey where I taught English as a foreign language.”<br />
She also taught English at a church in Macau, a region on the Chinese coast near Hong Kong. She returned to the U.S. and taught English as a second language (ESL) at Foothill College (Los Altos Hills) and Canada College (Redwood City).<br />
In the early 2000’s Quesada took a job working for the Asia Foundation in San Francisco, an international development organization.<br />
Currently she lives in Redwood City and is married to her husband Ramon, a Filipino American doctor of physical medicine, rehabilitation and neuroscience for Kaiser Permanente in Redwood City. The two have an eight-year-old son, Kenzo.<br />
Quesada said her mother and many of her mother’s friends lived to reach the age of 100 or more and credited it partly to the traditional Japanese diet.<br />
“Back in the old days they didn’t have a lot of money to eat out and they didn’t eat a lot of processed food,” she said. “They would drink green tea and eat fish and nori, that’s seaweed.”<br />
Growing up half Japanese and half Indian Quesada said she had a bi-cultural diet at home with meals.<br />
“One day we would have scrambled eggs for breakfast in the Japanese style with soy sauce and green onions, and the next day Indian style, an omelet with cumin (spice),” she said.<br />
Quesada’s letter to her grandfather aired on the KQED website on September 14. Seven days later her grandmother passed away.<br />
“It was really special for me,” Quesada said. “I was grateful she (grandmother) was still alive when the letter was featured.”<br />
Quesada said she appreciates KQED for its program letting people thank their ancestors for their contributions and for the chance to record personal family history in the form of a letter.<br />
“I think what KQED is doing is very important,” she said. “We need to realize the contributions immigrants have made to this country and what they went through. My grandmother was an American citizen yet she was sent to a desert prison camp during World War II. I’m grateful to get the message out to the broader public about what immigrants have meant to America.”<br />
For information on the KQED Letters to My California Dreamer program go to www.kqed.org/news/tag/letters-to-my-california-dreamer</p>
<p><a href="https://nikkeiwest.com/1/wp-content/uploads/2018/12/Apartment500.jpg"><img class="alignleft size-medium wp-image-2698" src="https://nikkeiwest.com/1/wp-content/uploads/2018/12/Apartment500-251x300.jpg" alt="" width="251" height="300" srcset="https://nikkeiwest.com/1/wp-content/uploads/2018/12/Apartment500-251x300.jpg 251w, https://nikkeiwest.com/1/wp-content/uploads/2018/12/Apartment500.jpg 500w" sizes="(max-width: 251px) 100vw, 251px" /></a></p>
<p>&nbsp;</p>
<p><em>Caption: Sonia’s grandparents Toshiko Nakamura (L) and Naoki (R), in their San Francisco apartment on Union St, 1937. <cite>(Courtesy Sonia Prasad Quesada)</cite></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div><!--post-content-->
            				
			
				
														</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_embed_vid_widget"><h3><span class="line-title"></span><span class="widget-title">SJ Japantown Book Launch by J-Town Community TV</span></h3>			
			<div class="embed-widget">
				<div class="embed-wrapper"><iframe width="338" height="190" src="https://www.youtube.com/embed/9DDbzjGbnfc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>			</div><!--embed-widget-->
		
			</div></div><div class="home-widget"><div class="widget widget_embed_vid_widget"><h3><span class="line-title"></span><span class="widget-title">Nisei Soldiers in the Imperial Armed Forces by J-Town Community TV</span></h3>			
			<div class="embed-widget">
				<div class="embed-wrapper"><iframe width="338" height="190" src="https://www.youtube.com/embed/IKuB8VgXGCE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>			</div><!--embed-widget-->
		
			</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright 1992-2018. NikkeiWest, Powered by a division of OMC.		</div><!--copyright-text-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-includes/js/comment-reply.min.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nikkeiwest.com\/1\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://nikkeiwest.com/1/wp-includes/js/wp-embed.min.js?ver=a3c1881449282d9227d7ea4c7201aa15'></script>
<!--paste your code here--></body></html>